Forbidden Response

I have tried your Js example that is provided in the doc.
I got a forbidden response (403);
After that, I tried to use the PHP example but I got the same result.
Of course, I added suitable headers like “access_key, signature, …”;

When I tried to access the dashboard “https://dashboard.rapyd.net/”,
I noticed, the “Forbidden” response also is here.

So, could you help me to overcome this problem?
And I want to check if the location is related to that or not.
I live in Iraq/ Erbil city, so that is restricted?

FYI, I am working with a foreign company, so they created the account and provided me with secret and access keys.

Many thanks.

Thanks @Ahmad_Aldali, this is due to the location which is unavailable/restricted to sign up with Rapyd.

I don’t see Iraq available here, nor is it listed on our supported countries.

Screen Shot 2022-03-29 at 10.48.18 AM

I can follow up about contractors/working with an approved country. What country would the company be located in?

1 Like

Hi dear,

Thanks for your reply.

Yes, I figure out that my current country isn’t supported.
In this case, How can I start developing to integrate with Rapyd API?

The company is located in Romania.

Regards.

Thanks @Ahmad_Aldali, if you are invited as a user to join the client account in Romania you should be able to access.